Dedicated to Deposits: Deals, Data, and Discussion
Featured Savings Rates
Featured Accounts
Back to Site Feedback

Editing Comments

Friday, March 18, 2011 - 10:10 AM
I've noticed that I can't always edit a comment or maybe a forum post I make. For some reason, sometimes-some days an edit button appears at the bottom of my comment or forum post, and other times it does not. It would be good to always provide that button -- because, I for one make too many typos, and also some times I realize I miswrote something and need to correct it.

I'm not certain, but it might be that the edit button appears for a forum post but not for a comment to a blog article. 

Please add the edit button to both, and if there is something going wrong in your system that some days it is there and others it is not, please fix that.
5
me1004me1004343 posts since
Jan 16, 2010
Rep Points: 2,349
1. Friday, March 18, 2011 - 10:20 AM
I noticed that, too (the inconsistency of the presence of the edit button), but have always assumed that it's a time thing, i.e., you can edit your post for a while, but after 24hrs or whatever the time frame might be, there's no more editing. However, I might be wrong with that assumption, so I would appreciate clarification from Ken as well:-)
4
darkdreamer4udarkdreamer4u174 posts since
Jun 11, 2010
Rep Points: 630
2. Friday, March 18, 2011 - 12:41 PM
I'm not certain, but it might be that the edit button appears for a forum post but not for a comment to a blog article. 
 

Confirmed, independent of timing.  I thought by design, but not logical.
2
CraigPDCraigPD94 posts since
Jun 12, 2010
Rep Points: 334
Reply