Featured Savings Rates
Featured Accounts

Problem Logging In

pearlbrown
pearlbrown   |     |   2,238 posts since 2010

Ken, When I attempt to login, all I get is a very small box with a slider at the bottom.  There is no way to even open the box to enter my username and password.  Is it just me or is it a delayed Friday the 13th glitch?  

TIA




pearlbrown
pearlbrown   |     |   2,238 posts since 2010
Update:  I was able to login by posting this message, since I was then asked for my user id and password.  However, I often wish to login for purposes other than posting (such as for example, reviewing any PMs).  Any thoughts?   TIA
Shorebreak
Shorebreak   |     |   3,983 posts since 2010
Same issue and same work around in my case. Also, has anyone updated to Internet Explorer (IE) 9 and attempted to post a reply? It wouldn't work for me and I went back to IE7.
pearlbrown
pearlbrown   |     |   2,238 posts since 2010
Shorebreak, thanks for confirming I am not the only one experiencing this error. 

Ken, as a data point which may be of interest when exploring a resolution, I am on IE7 and have never attempted to upgrade to IE8.  

 
Ken Tumin
Ken Tumin   |     |   5,670 posts since 2009
Sorry about the problems. I'll forward this to my technical partner.

I was able to log in using IE9, but when I tried to reply in this thread with IE9, I also had problems. At first the preview didn't work.

If anything changes or if anyone else has the same or similar problems, please post to this thread.
Ricochet
Ricochet   |     |   201 posts since 2010
IE8 works fine
Ken Tumin
Ken Tumin   |     |   5,670 posts since 2009
The login issue should now be fixed.

About the reply preview issue in IE9, there isn't an easy fix for that. One work-around that worked for me was to select the browser back button when the preview isn't showing anything. Then when you select preview again, the text will then be shown.
darkdreamer4u
darkdreamer4u   |     |   196 posts since 2010
Easy fix: use Firefox or Safari;-)
Shorebreak
Shorebreak   |     |   3,983 posts since 2010
Every browser has it's good and bad points. If it ain't broke.....etc.
jcruz2011
jcruz2011   |     |   1 posts since 2011
no problem with Mozilla...just updated to its latest version